<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Synthetic Biologics, Inc. (NYSE:SYN): What It&#8217;s Worth And What To Do About It | Marketing Sentinel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://marketingsentinel.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Feed" href="https://marketingsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Comments Feed" href="https://marketingsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Synthetic Biologics, Inc. (NYSE:SYN): What It&#8217;s Worth And What To Do About It Comments Feed" href="https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marketingsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- marketingsentinel.com is managing ads with Advanced Ads 1.20.3 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://marketingsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://marketingsentinel.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.3', 0, 'all'); } }); </script>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://marketingsentinel.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-HJVFXE3NPBOW5MCYI.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;subdomain_forced=0&#038;ver=5.5.3' id='push_monkey_sdk-js'></script>
<link rel="https://api.w.org/" href="https://marketingsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://marketingsentinel.com/wp-json/wp/v2/posts/88702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marketingsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marketingsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should You Expect A Quick Recovery From Entercom Communications Corp. (NYSE:ETM) After -67.25% Decline From High?' href='https://marketingsentinel.com/2021/01/07/should-you-expect-a-quick-recovery-from-entercom-communications-corp-nyseetm-after-67-25-decline-from-high/' />
<link rel='next' title='Gevo, Inc. (NASDAQ:GEVO) up 3.29% YTD: Any Troubles Ahead?' href='https://marketingsentinel.com/2021/01/07/gevo-inc-nasdaqgevo-up-3-29-ytd-any-troubles-ahead/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/" />
<link rel='shortlink' href='https://marketingsentinel.com/?p=88702' />
<link rel="alternate" type="application/json+oembed" href="https://marketingsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketingsentinel.com%2F2021%2F01%2F07%2Fsynthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marketingsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketingsentinel.com%2F2021%2F01%2F07%2Fsynthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/marketingsentinel.com\/wp-admin\/","wpRestNonce":"c475ff19f2","wpRestUrl":"https:\/\/marketingsentinel.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-164753447-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-164753447-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://marketingsentinel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://marketingsentinel.com/science/",
                    "name": "Science"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/",
                    "name": "Synthetic Biologics, Inc. (NYSE:SYN): What It&#8217;s Worth And What To Do About..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-88702 single-format-standard td-standard-pack synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it global-block-template-1 td-magazine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-297"><a href="https://marketingsentinel.com/top-story/">Top Story</a></li>
<li id="menu-item-58421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58421"><a href="https://marketingsentinel.com/stocks-briefing/">Stocks Briefing</a></li>
<li id="menu-item-58422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58422"><a href="https://marketingsentinel.com/todays-pick/">Today&#8217;s Pick</a></li>
<li id="menu-item-58423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58423"><a href="https://marketingsentinel.com/us-market-overview/">US Market Overview</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://marketingsentinel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 7, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-295"><a href="https://marketingsentinel.com/">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135"><a href="https://marketingsentinel.com/our-team/">Our Team</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136"><a href="https://marketingsentinel.com/contact-us/">Contact Us</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137"><a href="https://marketingsentinel.com/about-us/">About Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://marketingsentinel.com/">
                <img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt=""/>
                <span class="td-visual-hidden">Marketing Sentinel</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_d2d td_block_template_1 ">

<style>
/* custom css */
.tdi_1_d2d.td-a-rec-img,
				.tdi_1_d2d .td-adspot-title{
				    text-align: left;
				}.tdi_1_d2d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_d2d .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://marketingsentinel.com/">
            <img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-297"><a href="https://marketingsentinel.com/top-story/">Top Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58421"><a href="https://marketingsentinel.com/stocks-briefing/">Stocks Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58422"><a href="https://marketingsentinel.com/todays-pick/">Today&#8217;s Pick</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58423"><a href="https://marketingsentinel.com/us-market-overview/">US Market Overview</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://marketingsentinel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-88702" class="post-88702 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-nysesyn tag-syn-stock tag-synthetic-biologics-inc-syn" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://marketingsentinel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Science" class="entry-crumb" href="https://marketingsentinel.com/science/">Science</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Synthetic Biologics, Inc. (NYSE:SYN): What It&#8217;s Worth And What To Do About...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://marketingsentinel.com/science/">Science</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Synthetic Biologics, Inc. (NYSE:SYN): What It&#8217;s Worth And What To Do About It</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://marketingsentinel.com/author/isaac-mitchell/">Isaac Mitchell</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" >January 7, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-88702">72</span></div>                                <div class="td-post-comments"><a href="https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketingsentinel.com%2F2021%2F01%2F07%2Fsynthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Synthetic+Biologics%2C+Inc.+%28NYSE%3ASYN%29%3A+What+It%E2%80%99s+Worth+And+What+To+Do+About+It&url=https%3A%2F%2Fmarketingsentinel.com%2F2021%2F01%2F07%2Fsynthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it%2F&via=Marketing+Sentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/&amp;media=https://marketingsentinel.com/wp-content/uploads/2020/04/59.jpg&description=Synthetic+Biologics%2C+Inc.+%28NYSE%3ASYN%29%3A+What+It%E2%80%99s+Worth+And+What+To+Do+About+It">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Synthetic+Biologics%2C+Inc.+%28NYSE%3ASYN%29%3A+What+It%E2%80%99s+Worth+And+What+To+Do+About+It %0A%0A https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <div class="marke-amp-before-content" id="marke-1626359471"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-before-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-1499538387"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Synthetic Biologics, Inc. (NYSE:SYN)’s traded shares stood at 36,092,301 during the last session, with the company’s beta value hitting 2.3. At the close of trading, the stock’s price was $0.84, to imply a decline of -16% or -$0.16 in intraday trading. The SYN share’s 52-week high remains $1.7, putting it -102.38% down since that peak but still an impressive +70.24% since price per share fell to its 52-week low of $0.25. The company has a valuation of $16.79 Million, with an average of 61.88 Million shares in intraday trading volume over the past 10 days and average of 7.46 Million shares over the past 3 months.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href='#' class='manual_trigger_63861'> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<p>Analysts have given a consensus recommendation of Hold for Synthetic Biologics, Inc. (SYN), translating to a mean rating of 2.5. Of 1 analyst(s) looking at the stock, none analyst(s) give SYN a Sell rating. None of those analysts rate the stock as Overweight while 1 advise Hold as none recommend it as a Buy. None analyst(s) have given it an Underweight rating. Estimates put the company’s current-quarter earnings per share at -$0.13.</p><div class="marke-2nd-para" id="marke-1767818121"><div id="io_99f88ad1be95cc"></div>
<script>var iO = ["io_99f88ad1be95cc","1371","970","250","1"];</script>
<script src="//ioadserve.com/nSiteAds.js?show=1" type="text/javascript"></script>
<!-- End IO Disp_Ad -->
<style type="text/css">
#io_99f88ad1be95cc{
    width:100%!important
    }
.ioBlockAd table tr td:first-child{
    display:none
    }
#io_99f88ad1be95cc_title{
    font-size:15px!important;
    color: #31d6aa!important;
    font-family: Verdana, Geneva, sans-serif!important;
    margin-bottom: 35px;
    }
#io_99f88ad1be95cc_body{
    font-size:15px!important;
    line-height: 1.74;
    font-family: Verdana, Geneva, sans-serif!important;
    }
#io_99f88ad1be95cc_button{
    background-color:transparent!important;
    color: #31d6aa!important;
    font-weight: bold;
    font-size:15px!important;
    font-family: Verdana, Geneva, sans-serif!important;
    padding-left:0px!important;
    }
#io_99f88ad1be95cc img{
    display:none!important;
    }
</style></div>
<h1>Synthetic Biologics, Inc. (NYSE:SYN) trade information</h1>
<p>After registering a -16% downside in the last session, Synthetic Biologics, Inc. (SYN) has traded green over the past five days. The stock hit a weekly high of $1.7 this Tuesday, Jan 05, jumping 50.59% in its intraday price action. The 5-day price performance for the stock is 126.78%, and 127.03% over 30 days. With these gigs, the year-to-date price performance is 119.32%. Short interest in Synthetic Biologics, Inc. (NYSE:SYN) saw shorts transact 206.85 Million shares and set a 27.73 days time to cover.</p><div class="marke-amp-4-para" id="marke-1004149941"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>Analysts on Wall Street suggest a consensus price target of $1.38, implying an increase of 64.29% to the stock’s current value. The extremes give us $1.25 and $1.5 for target low and target high price respectively. As such, SYN has been trading 78.57% off suggested target high and 48.81% from its likely low.</p>
<h2>Synthetic Biologics, Inc. (SYN) estimates and forecasts</h2>
<p>An assessment of the company’s 5-year growth patterns shows that annual earnings grew an estimated 38.6% for the past 5-year period. While 2021 is set for a 75.9% return in earnings, projections for the next 5 years are at 0% annually.</p><div class="marke-5th-para" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-59245936"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h2>Synthetic Biologics, Inc. (NYSE:SYN)&#8217;s Major holders</h2>
<p>Synthetic Biologics, Inc. insiders hold 0.37% of total outstanding shares, with institutional holders owning 7.12% of the shares at 7.15% float percentage. In total, 28 institutions holds shares in the company, led by Renaissance Technologies, LLC. As of Sep 29, 2020, the company held over 859.74 Thousand shares (or 4.3% of shares), all amounting to roughly $408.12 Thousand.</p><div class="marke-amp-6-para" id="marke-1309408257"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>The next major institution holding the largest number of shares is Vanguard Group, Inc. (The) with 123.39 Thousand shares, or about 0.62% of shares outstanding. As of the market price on Sep 29, 2020, these shares were worth $58.58 Thousand.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href='#' class='manual_trigger_63861'> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<p>We also have Bridgeway Funds Inc-Ultra Small Company Market Fund and Valic Company I-Small Cap Fd as the top two Mutual Funds with the largest holdings of the Synthetic Biologics, Inc. (SYN) shares. Going by data provided on Sep 29,2020, Bridgeway Funds Inc-Ultra Small Company Market Fund holds roughly 74,300 shares. This is just over 0.37% of the total shares, with a market valuation of $35.27 Thousand. Data from the same date shows that the other fund manager holds a little less at 35Thousand, or 0.18% of the shares, all valued at about $22.35 Thousand.</p><div class="marke-8th-para" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-1173905532"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<hr />
<p style=“text-align: left;“><a href=https://secure.verifiedlink.net/aff_c?offer_id=1491&#038;aff_id=1775&#038;file_id=4084target=“_blank”>A Backdoor Way To Profit From Today’s Crypto Bull Market<br />
</a></p><div class="marke-amp-inarticle" id="marke-438904361"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
</p>
<p>
Even if you’re not actively in crypto, you deserve to know what’s actually going on..</p>
<p>Because while leading assets such as Bitcoin (BTC) and Ethereum (ETH) are climbing in value, a select group of public “crypto stocks” are surging right along with them. More importantly, these stocks are outpacing the returns these leading crypto assets are already producing.</p>
<p> <strong><a href=https://secure.verifiedlink.net/aff_c?offer_id=1491&#038;aff_id=1775&#038;file_id=4084target=“_blank”/strong>Click here to get the full story</a>… along with our long list of backdoor Bitcoin strategies. It’s free.<br />
.</p>
<p style=“font-size:10pt;line-height:150%“><span style=“color:#cccccc”>Sponsored</span></p>
<hr>
<p><img loading="lazy" src="https://secure.verifiedlink.net/aff_i?offer_id=1491&#038;file_id=4084&#038;aff_id=1775" width="0" height="0" style="position:absolute;visibility:hidden;" border="0" /></p>
<span class="cp-load-after-post"></span><div class="marke-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-18307894"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="marke-amp-after-content" id="marke-867943374"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="footer-post-form">
	<div class="footer-post-form-inner">
<h2>Get The Best Stocks To Trade Every Day!</h2>

<p>Join now to get the Marketingsentinel.com pre-market morning brief 100% free</p>

<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="73097845" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist5856972" />
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/773-h4YHCbb-1" id="redirect_52be1217682ed57b6eebff1b2cc2f075" />

<input type="hidden" name="meta_adtracking" value="Marketing_Sential" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_forward_vars" value="1" />
<input type="hidden" name="meta_tooltip" value="" />
</div>

<input class="text" id="awf_field-109621881" type="text" name="email" value="" placeholder="Enter your email here" />

<input name="submit" class="submit" type="submit" value="Yes, Sign Me Up!" tabindex="501" />

<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=7MwMnOwcLKw=" alt="" /></div>
</form>
</div>
</div>

<script type="text/javascript">
// Special handling for in-app browsers that don't always support new windows
(function() {
    function browserSupportsNewWindows(userAgent) {
        var rules = [
            'FBIOS',
            'Twitter for iPhone',
            'WebView',
            '(iPhone|iPod|iPad)(?!.*Safari/)',
            'Android.*(wv|.0.0.0)'
        ];
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');
        return !pattern.test(userAgent);
    }

    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {
        document.getElementById('af-form-73097845').parentElement.removeAttribute('target');
    }
})();
</script>
<script type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-73097845")) {
                document.getElementById("af-form-73097845").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-73097845")) {
                document.getElementById("af-body-73097845").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-73097845")) {
                document.getElementById("af-header-73097845").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-73097845")) {
                document.getElementById("af-footer-73097845").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://marketingsentinel.com/tag/nysesyn/">NYSE:SYN</a></li><li><a href="https://marketingsentinel.com/tag/syn-stock/">SYN stock</a></li><li><a href="https://marketingsentinel.com/tag/synthetic-biologics-inc-syn/">Synthetic Biologics Inc. (SYN)</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketingsentinel.com%2F2021%2F01%2F07%2Fsynthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Synthetic+Biologics%2C+Inc.+%28NYSE%3ASYN%29%3A+What+It%E2%80%99s+Worth+And+What+To+Do+About+It&url=https%3A%2F%2Fmarketingsentinel.com%2F2021%2F01%2F07%2Fsynthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it%2F&via=Marketing+Sentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/&amp;media=https://marketingsentinel.com/wp-content/uploads/2020/04/59.jpg&description=Synthetic+Biologics%2C+Inc.+%28NYSE%3ASYN%29%3A+What+It%E2%80%99s+Worth+And+What+To+Do+About+It">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Synthetic+Biologics%2C+Inc.+%28NYSE%3ASYN%29%3A+What+It%E2%80%99s+Worth+And+What+To+Do+About+It %0A%0A https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://marketingsentinel.com/2021/01/07/should-you-expect-a-quick-recovery-from-entercom-communications-corp-nyseetm-after-67-25-decline-from-high/">Should You Expect A Quick Recovery From Entercom Communications Corp. (NYSE:ETM) After -67.25% Decline From High?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://marketingsentinel.com/2021/01/07/gevo-inc-nasdaqgevo-up-3-29-ytd-any-troubles-ahead/">Gevo, Inc. (NASDAQ:GEVO) up 3.29% YTD: Any Troubles Ahead?</a></div></div></div>            <div class="author-box-wrap"><a href="https://marketingsentinel.com/author/isaac-mitchell/"><img alt='' src='https://secure.gravatar.com/avatar/010e23566e0925f748b0b16ba274d764?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/010e23566e0925f748b0b16ba274d764?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://marketingsentinel.com/author/isaac-mitchell/">Isaac Mitchell</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Isaac Mitchell"></span><meta itemprop="datePublished" content="2021-01-07T13:30:00+00:00"><meta itemprop="dateModified" content="2021-01-07T13:30:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://marketingsentinel.com/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg"></span><meta itemprop="name" content="Marketing Sentinel"></span><meta itemprop="headline " content="Synthetic Biologics, Inc. (NYSE:SYN): What It&#039;s Worth And What To Do About It"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketingsentinel.com/wp-content/uploads/2020/04/59.jpg"><meta itemprop="width" content="301"><meta itemprop="height" content="167"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_ffe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_ffe" ><script>var block_tdi_3_ffe = new tdBlock();
block_tdi_3_ffe.id = "tdi_3_ffe";
block_tdi_3_ffe.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_ffe","td_column_number":3,"live_filter_cur_post_id":88702,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_ffe","tdc_css_class_style":"tdi_3_ffe_rand_style"}';
block_tdi_3_ffe.td_column_number = "3";
block_tdi_3_ffe.block_type = "td_block_related_posts";
block_tdi_3_ffe.post_count = "6";
block_tdi_3_ffe.found_posts = "2490";
block_tdi_3_ffe.header_color = "";
block_tdi_3_ffe.ajax_pagination_infinite_stop = "";
block_tdi_3_ffe.max_num_pages = "415";
tdBlocksArray.push(block_tdi_3_ffe);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_4bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_ffe" href="#">RELATED ARTICLES</a><a id="tdi_5_e7b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_ffe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_ffe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/first-solar-inc-nasdaqfslr-surged-71-7-in-6-months-heres-what-happens-next/" rel="bookmark" class="td-image-wrap " title="First Solar, Inc. (NASDAQ:FSLR) Surged 71.7% In 6 Months – Here&#8217;s What Happens Next" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="First Solar, Inc. (NASDAQ:FSLR) Surged 71.7% In 6 Months – Here&#8217;s What Happens Next" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/66.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/science/" class="td-post-category">Science</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/first-solar-inc-nasdaqfslr-surged-71-7-in-6-months-heres-what-happens-next/" rel="bookmark" title="First Solar, Inc. (NASDAQ:FSLR) Surged 71.7% In 6 Months – Here&#8217;s What Happens Next">First Solar, Inc. (NASDAQ:FSLR) Surged 71.7% In 6 Months – Here&#8217;s What Happens Next</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/foot-locker-inc-nysefl-has-succeeded-to-excite-in-2021-the-stock-is-up-9-37-year-to-date/" rel="bookmark" class="td-image-wrap " title="Foot Locker, Inc. (NYSE:FL) has succeeded to excite in 2021, the stock is up ~9.37% year-to-date" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Foot Locker, Inc. (NYSE:FL) has succeeded to excite in 2021, the stock is up ~9.37% year-to-date" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/67.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/science/" class="td-post-category">Science</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/foot-locker-inc-nysefl-has-succeeded-to-excite-in-2021-the-stock-is-up-9-37-year-to-date/" rel="bookmark" title="Foot Locker, Inc. (NYSE:FL) has succeeded to excite in 2021, the stock is up ~9.37% year-to-date">Foot Locker, Inc. (NYSE:FL) has succeeded to excite in 2021, the stock is up ~9.37% year-to-date</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/avantor-inc-nyseavtr-up-77-15-from-52-week-low-ytd-rises-3-13-heres-what-to-do-now/" rel="bookmark" class="td-image-wrap " title="Avantor, Inc. (NYSE:AVTR) up 77.15% from 52-Week Low; YTD rises 3.13% &#8211; Here&#8217;s What to Do Now" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Avantor, Inc. (NYSE:AVTR) up 77.15% from 52-Week Low; YTD rises 3.13% &#8211; Here&#8217;s What to Do Now" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/43.jpg"  width="218" height="150" /></a></div>                <a href="https://marketingsentinel.com/science/" class="td-post-category">Science</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/avantor-inc-nyseavtr-up-77-15-from-52-week-low-ytd-rises-3-13-heres-what-to-do-now/" rel="bookmark" title="Avantor, Inc. (NYSE:AVTR) up 77.15% from 52-Week Low; YTD rises 3.13% &#8211; Here&#8217;s What to Do Now">Avantor, Inc. (NYSE:AVTR) up 77.15% from 52-Week Low; YTD rises 3.13% &#8211; Here&#8217;s What to Do Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/now-is-the-time-to-build-a-position-in-tantech-holdings-ltd-nasdaqtanh/" rel="bookmark" class="td-image-wrap " title="Now Is The Time To Build A Position In Tantech Holdings Ltd (NASDAQ:TANH)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Now Is The Time To Build A Position In Tantech Holdings Ltd (NASDAQ:TANH)" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/50.jpg"  width="218" height="115" /></a></div>                <a href="https://marketingsentinel.com/science/" class="td-post-category">Science</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/now-is-the-time-to-build-a-position-in-tantech-holdings-ltd-nasdaqtanh/" rel="bookmark" title="Now Is The Time To Build A Position In Tantech Holdings Ltd (NASDAQ:TANH)">Now Is The Time To Build A Position In Tantech Holdings Ltd (NASDAQ:TANH)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/coeur-mining-inc-nysecde-what-its-worth-and-what-to-do-about-it/" rel="bookmark" class="td-image-wrap " title="Coeur Mining, Inc. (NYSE:CDE): What It&#8217;s Worth And What To Do About It" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Coeur Mining, Inc. (NYSE:CDE): What It&#8217;s Worth And What To Do About It" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/58.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/science/" class="td-post-category">Science</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/coeur-mining-inc-nysecde-what-its-worth-and-what-to-do-about-it/" rel="bookmark" title="Coeur Mining, Inc. (NYSE:CDE): What It&#8217;s Worth And What To Do About It">Coeur Mining, Inc. (NYSE:CDE): What It&#8217;s Worth And What To Do About It</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/danaher-corporation-nysedhr-what-its-worth-and-what-to-do-about-it/" rel="bookmark" class="td-image-wrap " title="Danaher Corporation (NYSE:DHR): What It&#8217;s Worth And What To Do About It" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Danaher Corporation (NYSE:DHR): What It&#8217;s Worth And What To Do About It" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/48.jpg"  width="218" height="115" /></a></div>                <a href="https://marketingsentinel.com/science/" class="td-post-category">Science</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/danaher-corporation-nysedhr-what-its-worth-and-what-to-do-about-it/" rel="bookmark" title="Danaher Corporation (NYSE:DHR): What It&#8217;s Worth And What To Do About It">Danaher Corporation (NYSE:DHR): What It&#8217;s Worth And What To Do About It</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_ffe" data-td_block_id="tdi_3_ffe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_ffe" data-td_block_id="tdi_3_ffe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/07/synthetic-biologics-inc-nysesyn-what-its-worth-and-what-to-do-about-it/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://marketingsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6_547 td_block_template_1 ">

<style>
/* custom css */
.tdi_6_547.td-a-rec-img,
				.tdi_6_547 .td-adspot-title{
				    text-align: left;
				}.tdi_6_547.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_6_547 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget tdi_7_ff6 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7_ff6" ><script>var block_tdi_7_ff6 = new tdBlock();
block_tdi_7_ff6.id = "tdi_7_ff6";
block_tdi_7_ff6.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"__","category_ids":"-15, -16, -17, -18, -201","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_ff6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_ff6","tdc_css_class_style":"tdi_7_ff6_rand_style"}';
block_tdi_7_ff6.td_column_number = "1";
block_tdi_7_ff6.block_type = "td_block_21";
block_tdi_7_ff6.post_count = "3";
block_tdi_7_ff6.found_posts = "96";
block_tdi_7_ff6.header_color = "#";
block_tdi_7_ff6.ajax_pagination_infinite_stop = "";
block_tdi_7_ff6.max_num_pages = "32";
tdBlocksArray.push(block_tdi_7_ff6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent News</span></h4></div><div id=tdi_7_ff6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/07/oil-rose-with-wti-crossing-50-mark-after-11-months-gold-faced-profit-taking/" rel="bookmark" class="td-image-wrap " title="Oil Rose With WTI Crossing $50 Mark After 11 Months, Gold Faced Profit Taking" ><img class="entry-thumb" src="" alt="" title="Oil Rose With WTI Crossing $50 Mark After 11 Months, Gold Faced Profit Taking" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/63-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/07/oil-rose-with-wti-crossing-50-mark-after-11-months-gold-faced-profit-taking/" rel="bookmark" title="Oil Rose With WTI Crossing $50 Mark After 11 Months, Gold Faced Profit Taking">Oil Rose With WTI Crossing $50 Mark After 11 Months, Gold Faced Profit Taking</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://marketingsentinel.com/stocks-briefing/" class="td-post-category">Stocks Briefing</a>                    <span class="td-post-author-name"><a href="https://marketingsentinel.com/author/eric-enderson/">Eric Enderson</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T09:00:33+00:00" >January 7, 2021</time></span>                    <span class="td-module-comments"><a href="https://marketingsentinel.com/2021/01/07/oil-rose-with-wti-crossing-50-mark-after-11-months-gold-faced-profit-taking/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    In the oil markets, prices started to increase after a 5% leap on Tuesday, following OPEC&#039;s surprising decision in February and March to prolong...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/06/u-s-indices-closed-in-green-ignoring-uncertainties/" rel="bookmark" class="td-image-wrap " title="U.S. Indices: Closed in Green Ignoring Uncertainties" ><img class="entry-thumb" src="" alt="" title="U.S. Indices: Closed in Green Ignoring Uncertainties" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/60-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/06/u-s-indices-closed-in-green-ignoring-uncertainties/" rel="bookmark" title="U.S. Indices: Closed in Green Ignoring Uncertainties">U.S. Indices: Closed in Green Ignoring Uncertainties</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://marketingsentinel.com/stocks-briefing/" class="td-post-category">Stocks Briefing</a>                    <span class="td-post-author-name"><a href="https://marketingsentinel.com/author/linda-haig/">Linda Haig</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T10:04:16+00:00" >January 6, 2021</time></span>                    <span class="td-module-comments"><a href="https://marketingsentinel.com/2021/01/06/u-s-indices-closed-in-green-ignoring-uncertainties/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    On Tuesday, the New York Stock Exchange returned to the upside, despite dipping for the first session of 2021 on Monday. On Tuesday, investors...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://marketingsentinel.com/2021/01/04/u-s-indices-a-wild-but-record-breaking-year-ended/" rel="bookmark" class="td-image-wrap " title="U.S. Indices: A Wild But Record Breaking Year Ended" ><img class="entry-thumb" src="" alt="" title="U.S. Indices: A Wild But Record Breaking Year Ended" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/56-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2021/01/04/u-s-indices-a-wild-but-record-breaking-year-ended/" rel="bookmark" title="U.S. Indices: A Wild But Record Breaking Year Ended">U.S. Indices: A Wild But Record Breaking Year Ended</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://marketingsentinel.com/us-market-overview/" class="td-post-category">US Market Overview</a>                    <span class="td-post-author-name"><a href="https://marketingsentinel.com/author/eric-enderson/">Eric Enderson</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T10:07:52+00:00" >January 4, 2021</time></span>                    <span class="td-module-comments"><a href="https://marketingsentinel.com/2021/01/04/u-s-indices-a-wild-but-record-breaking-year-ended/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    In 2020, with the Dow Jones and the S&amp;P 500 setting new highs on Thursday and the Nasdaq closing in on its own, the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget advads_ad_widget-2 marke-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-110124658"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="9287062694" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://marketingsentinel.com/"><img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Marketing Sentinel is a free online newspaper packed with exclusive content, news, articles and much more! The information agency "Marketing Sentinel" was established at the end of 2004. Its founder and leader is Lewis Roberts. IA "Marketing Sentinel" seeks to provide the news and analytical information to both American and foreign audiences, events and events in the USA and all over the world reliably, objectively and promptly.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@marketingsentinel.com">contact@marketingsentinel.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_63861 "  data-class-id="63861" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_63861" class="cp-popup-container cp-popup-live-wrap cp_style_63861 cp-module-modal_popup  " data-style="cp_style_63861" data-module-type="modal_popup" data-class-id="63861" data-styleslug="co-reg">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '63861' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '63861' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;5&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_63861' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Co Reg" data-module-type="modal_popup"  data-step="1"  data-width="800" data-mobile-width="320" data-height="500" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_close_image-0-63861" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://marketingsentinel.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-0-63861" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p>Get The Best Stocks To Trade Every Day!</p></div></div>
</div><div id="cp_sub_heading-0-63861" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Join now to get the Newsheater.com pre-market morning brief 100% free</p></div></div>
</div><div id="cp_email-0-63861" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here" placeholder="Enter your email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-63861" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/773-h4YHCbb-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="true">Yes, Sign Me Up!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-0-63861" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>We do not sell or share your information with anyone.</p></div></div>
</div><div id="cp_google_recaptcha-1-63861" class="cp-field-html-data    {{animation}} cp-hidden-input-field cp-google-recaptcha-field" data-type="cp_google_recaptcha" data-field-title="Recaptcha" >
	
	<input type="hidden" class="cp-target cp-field-element cp-form-field cp-google-recaptcha " name="cp_google_recaptcha_verify" value="6LdapuwZAAAAAJpUwhQcsNo44rPg0LkLZLbNeHHZ" placeholder="recaptcha field" />
	
	<span class="recaptcha-msg-error error"></span>
	<div class="g-recaptcha" data-sitekey= "6LdapuwZAAAAAJpUwhQcsNo44rPg0LkLZLbNeHHZ"></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="January 7, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_63861' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="63861" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5ff764b31c9c1
    -->

    <link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-63861-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2CNormal%2C700%2CInherit%2C&#038;ver=1.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/marketingsentinel.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1abf0fd099","assets_url":"https:\/\/marketingsentinel.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://marketingsentinel.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.3' id='cp-popup-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.5.3' id='cp-google-recaptcha-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>