<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Will Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) in 2020 Be Worth Your Money? | Marketing Sentinel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://marketingsentinel.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Feed" href="https://marketingsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Comments Feed" href="https://marketingsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Will Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) in 2020 Be Worth Your Money? Comments Feed" href="https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marketingsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- marketingsentinel.com is managing ads with Advanced Ads 1.20.3 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://marketingsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://marketingsentinel.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.3', 0, 'all'); } }); </script>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://marketingsentinel.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://marketingsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://marketingsentinel.com/wp-json/wp/v2/posts/67200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marketingsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marketingsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GlycoMimetics, Inc. (NASDAQ:GLYC): Performance Review And Growth Outlook' href='https://marketingsentinel.com/2020/11/28/glycomimetics-inc-nasdaqglyc-performance-review-and-growth-outlook/' />
<link rel='next' title='Repro Med Systems, Inc. (NASDAQ:KRMD) Stock: Performance and Outlook' href='https://marketingsentinel.com/2020/11/28/repro-med-systems-inc-nasdaqkrmd-stock-performance-and-outlook/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/" />
<link rel='shortlink' href='https://marketingsentinel.com/?p=67200' />
<link rel="alternate" type="application/json+oembed" href="https://marketingsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F11%2F28%2Fwill-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marketingsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F11%2F28%2Fwill-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/marketingsentinel.com\/wp-admin\/","wpRestNonce":"5148642aae","wpRestUrl":"https:\/\/marketingsentinel.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-164753447-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-164753447-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://marketingsentinel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://marketingsentinel.com/company/",
                    "name": "Company"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/",
                    "name": "Will Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) in 2020 Be Worth Your Money?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-67200 single-format-standard td-standard-pack will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money global-block-template-1 td-magazine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-297"><a href="https://marketingsentinel.com/top-story/">Top Story</a></li>
<li id="menu-item-58421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58421"><a href="https://marketingsentinel.com/stocks-briefing/">Stocks Briefing</a></li>
<li id="menu-item-58422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58422"><a href="https://marketingsentinel.com/todays-pick/">Today&#8217;s Pick</a></li>
<li id="menu-item-58423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58423"><a href="https://marketingsentinel.com/us-market-overview/">US Market Overview</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://marketingsentinel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, November 28, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-295"><a href="https://marketingsentinel.com/">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135"><a href="https://marketingsentinel.com/our-team/">Our Team</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136"><a href="https://marketingsentinel.com/contact-us/">Contact Us</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137"><a href="https://marketingsentinel.com/about-us/">About Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://marketingsentinel.com/">
                <img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt=""/>
                <span class="td-visual-hidden">Marketing Sentinel</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_050 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_050.td-a-rec-img,
				.tdi_1_050 .td-adspot-title{
				    text-align: left;
				}.tdi_1_050.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_050 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://marketingsentinel.com/">
            <img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-297"><a href="https://marketingsentinel.com/top-story/">Top Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58421"><a href="https://marketingsentinel.com/stocks-briefing/">Stocks Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58422"><a href="https://marketingsentinel.com/todays-pick/">Today&#8217;s Pick</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58423"><a href="https://marketingsentinel.com/us-market-overview/">US Market Overview</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://marketingsentinel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-67200" class="post-67200 post type-post status-publish format-standard has-post-thumbnail hentry category-company tag-nasdaqxers tag-xeris-pharmaceuticals-inc-xers tag-xers-stock" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://marketingsentinel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Company" class="entry-crumb" href="https://marketingsentinel.com/company/">Company</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Will Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) in 2020 Be Worth Your Money?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://marketingsentinel.com/company/">Company</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Will Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) in 2020 Be Worth Your Money?</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://marketingsentinel.com/author/isaac-mitchell/">Isaac Mitchell</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" >November 28, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F11%2F28%2Fwill-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Xeris+Pharmaceuticals%2C+Inc.+%28NASDAQ%3AXERS%29+in+2020+Be+Worth+Your+Money%3F&url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F11%2F28%2Fwill-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money%2F&via=Marketing+Sentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/&amp;media=https://marketingsentinel.com/wp-content/uploads/2020/04/58.jpg&description=Will+Xeris+Pharmaceuticals%2C+Inc.+%28NASDAQ%3AXERS%29+in+2020+Be+Worth+Your+Money%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Will+Xeris+Pharmaceuticals%2C+Inc.+%28NASDAQ%3AXERS%29+in+2020+Be+Worth+Your+Money%3F %0A%0A https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <div class="marke-amp-before-content" id="marke-339726821"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-before-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-1265148828"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>In the latest trading session, 555,472 Xeris Pharmaceuticals, Inc.(NASDAQ:XERS) shares changed hands as the company’s beta touched 0. With the company’s most recent per share price at $4.53 changing hands around -$0.05 or -0.01% at last look, the market valuation stands at $221.86 Million. XERS’s current price is a discount, trading about -113.91% off its 52-week high of $9.69. The share price had its 52-week low at $1.42, which suggests the current value is an impressive 68.65% up since then. When we look at Xeris Pharmaceuticals, Inc.’s average trading volume, we note the 10-day average is 1.79 Million shares, with the 3-month average coming to 2.34 Million.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href='#' class='manual_trigger_63861'> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<p>Analysts give the Xeris Pharmaceuticals, Inc. (XERS) stock a consensus recommendation rating of Buy, calculated at a mean rating of 1.6. If we narrow down to specifics, the data shows that none out of 5 analysts rate the stock as a Sell, with a further none assigning it an Overweight rating. Of the remaining, none recommended XERS as a Hold, 5 felt it is a Buy and none rated the stock as Underweight. Xeris Pharmaceuticals, Inc.’s EPS for the current quarter is expected to be -$0.39.</p><div class="marke-2nd-para" id="marke-1675978474"><div id="io_99f88ad1be95cc"></div>
<script>var iO = ["io_99f88ad1be95cc","1371","970","250","1"];</script>
<script src="//ioadserve.com/nSiteAds.js?show=1" type="text/javascript"></script>
<!-- End IO Disp_Ad -->
<style type="text/css">
#io_99f88ad1be95cc{
    width:100%!important
    }
.ioBlockAd table tr td:first-child{
    display:none
    }
#io_99f88ad1be95cc_title{
    font-size:15px!important;
    color: #31d6aa!important;
    font-family: Verdana, Geneva, sans-serif!important;
    margin-bottom: 35px;
    }
#io_99f88ad1be95cc_body{
    font-size:15px!important;
    line-height: 1.74;
    font-family: Verdana, Geneva, sans-serif!important;
    }
#io_99f88ad1be95cc_button{
    background-color:transparent!important;
    color: #31d6aa!important;
    font-weight: bold;
    font-size:15px!important;
    font-family: Verdana, Geneva, sans-serif!important;
    padding-left:0px!important;
    }
#io_99f88ad1be95cc img{
    display:none!important;
    }
</style></div>
<p>Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) trade information </p><div class="marke-amp-4-para" id="marke-1366273880"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>Although XERS has turned red as seen in intraday trades today with action -1.09%, the performance over the past five days has been red. The jump to weekly highs of $4.76-4 on Wednesday, Nov 25 added 4.83% to the stock’s daily price. The company’s shares are showing year-to-date downside of -0.36%, with the 5-day performance at -0.02% in the red. However, in the 30-day time frame, Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) is -0.12% down. Looking at the short shares, we see there were 14.81 Million shares sold at short interest cover period of 6.33 days.</p>
<p>The consensus price target for the stock as assigned by Wall Street analysts is $11, meaning bulls need an upside of 142.83% from its current market value. According to analyst projections, XERS’s forecast low is $7 with $14 as the target high. To hit the forecast high, the stock’s price needs a +209.05% upsurge from its current level, while the stock would need to tank 54.53% for it to hit the projected low.</p><div class="marke-5th-para" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-1532470896"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Xeris Pharmaceuticals, Inc. (XERS) estimates and forecasts</p><div class="marke-amp-6-para" id="marke-1823499548"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>Data shows that the Xeris Pharmaceuticals, Inc. share is not performing relatively much better than most of its peers within the same industry. As can be gleaned from the statistics, the company’s share value dive -11.35% over the past 6 months, a -54.89% in annual growth rate that is considerably lower than the industry average of 15.4%. Moreover, analysts have looked to higher expectations by upgrading its fiscal year 2020 revenue estimates. The rating firms predict current quarter revenue for Xeris Pharmaceuticals, Inc. will rise +68.3%, while the growth in revenue is estimated to hit 59.6% for the next quarter. Year-over-year growth is forecast to reach 730.3% up from the last financial year.</p>
<p>Consensus estimates given by 5 financial analysts project the company’s revenue in the current quarter to hit an average of $8.7 Million. 3 analysts are of the opinion that Xeris Pharmaceuticals, Inc.’s revenue for the quarter ending Mar 01, 2021 will be $9.93 Million. The company’s revenue for the corresponding quarters a year ago was $1.86 Million and $1.79 Million respectively. According to analysts, the company will likely register a growth in its current quarter sales, forecast at 366.7%. The estimates for the next quarter sales put growth at 455.4%.</p>
<p>Looking at the company’s year-on-year earnings, data shows that the past 5-year has an earnings growth rate of 0%. The 2020 estimates are for Xeris Pharmaceuticals, Inc. earnings to decrease by -66.6%, but the outlook for the next 5-year period is at 0% per year.</p><div class="marke-amp-inarticle" id="marke-871366341"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-8th-para" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-267740298"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Xeris Pharmaceuticals, Inc. (NASDAQ:XERS)&#8217;s Major holders</p>
<p>If we look at who the major shareholders are, we find that insiders hold 2.38% of Xeris Pharmaceuticals, Inc. shares while 54.3% of the shares are in the hands of institutional holders. The share float percentage for the stock currently stands at 55.62%. There are 122 institutions holding the Xeris Pharmaceuticals, Inc. stock share, with Sessa Capital IM, L.P. the top institutional holder. As of Sep 29, 2020, the company held 8.52% of the shares, roughly 4.17 Million XERS shares worth $24.74 Million.</p>
<p>Blackrock Inc. holds the second largest percentage of outstanding shares, with 7.23% or 3.54 Million shares worth $21.01 Million as of Sep 29, 2020.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href='#' class='manual_trigger_63861'> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<p>Among Mutual Funds, the top two as of Jul 30, 2020 were Invesco Oppenheimer Global Opportunities Fund and Vanguard Total Stock Market Index Fund. With 2000000 shares estimated at $5.72 Million under it, the former controlled 4.08% of total outstanding shares. On the other hand, Vanguard Total Stock Market Index Fund held about 2.62% of the shares, roughly 1.28 Million shares worth around $3.41 Million.</p>
<hr />
<p style=“text-align: left;“><a href=http://secure.verifiedlink.net/aff_c?offer_id=1036&#038;aff_id=1775&#038;aff_sub=dbtnews&#038;aff_sub2=marketingsnt&#038;file_id=3943target=“_blank”>My #1 Stock Trade This Year (HINT: It&#8217;s a COVID-19 Play)<br />
</a></p>
</p>
<p>
Get Ready for my next COVID-19 stock idea.<br />
I have been very fortunate in discovering biotech, therapeutic and diagnostic companies within the COVID-19 space, before wall street catches on. Our goal for our members is to get our Alert’s first before the crowd.</p>
<p><strong><a href=http://secure.verifiedlink.net/aff_c?offer_id=1036&#038;aff_id=1775&#038;aff_sub=dbtnews&#038;aff_sub2=marketingsnt&#038;file_id=3943target=“_blank”>>> Sign Up Now to Get Name &#038; Ticker Symbol of Next Triple-Digit Gainer <<


</strong></a></p>
<p style=“font-size:10pt;line-height:150%“><span style=“color:#cccccc”>Sponsored</span></p>
<hr>
<p><img loading="lazy" src="http://secure.verifiedlink.net/aff_i?offer_id=1036&#038;file_id=3943&#038;aff_id=1775&#038;aff_sub=dbtnews&#038;aff_sub2=marketingsnt" width="0" height="0" style="position:absolute;visibility:hidden;" border="0" /></p>
<span class="cp-load-after-post"></span><div class="marke-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-1954739959"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="marke-amp-after-content" id="marke-337134884"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="footer-post-form">
	<div class="footer-post-form-inner">
<h2>Get The Best Stocks To Trade Every Day!</h2>

<p>Join now to get the Marketingsentinel.com pre-market morning brief 100% free</p>

<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="73097845" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist5856972" />
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/773-h4YHCbb-1" id="redirect_52be1217682ed57b6eebff1b2cc2f075" />

<input type="hidden" name="meta_adtracking" value="Marketing_Sential" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_forward_vars" value="1" />
<input type="hidden" name="meta_tooltip" value="" />
</div>

<input class="text" id="awf_field-109621881" type="text" name="email" value="" placeholder="Enter your email here" />

<input name="submit" class="submit" type="submit" value="Yes, Sign Me Up!" tabindex="501" />

<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=7MwMnOwcLKw=" alt="" /></div>
</form>
</div>
</div>

<script type="text/javascript">
// Special handling for in-app browsers that don't always support new windows
(function() {
    function browserSupportsNewWindows(userAgent) {
        var rules = [
            'FBIOS',
            'Twitter for iPhone',
            'WebView',
            '(iPhone|iPod|iPad)(?!.*Safari/)',
            'Android.*(wv|.0.0.0)'
        ];
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');
        return !pattern.test(userAgent);
    }

    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {
        document.getElementById('af-form-73097845').parentElement.removeAttribute('target');
    }
})();
</script>
<script type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-73097845")) {
                document.getElementById("af-form-73097845").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-73097845")) {
                document.getElementById("af-body-73097845").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-73097845")) {
                document.getElementById("af-header-73097845").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-73097845")) {
                document.getElementById("af-footer-73097845").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://marketingsentinel.com/tag/nasdaqxers/">NASDAQ:XERS</a></li><li><a href="https://marketingsentinel.com/tag/xeris-pharmaceuticals-inc-xers/">Xeris Pharmaceuticals Inc. (XERS)</a></li><li><a href="https://marketingsentinel.com/tag/xers-stock/">XERS stock</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F11%2F28%2Fwill-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Xeris+Pharmaceuticals%2C+Inc.+%28NASDAQ%3AXERS%29+in+2020+Be+Worth+Your+Money%3F&url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F11%2F28%2Fwill-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money%2F&via=Marketing+Sentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/&amp;media=https://marketingsentinel.com/wp-content/uploads/2020/04/58.jpg&description=Will+Xeris+Pharmaceuticals%2C+Inc.+%28NASDAQ%3AXERS%29+in+2020+Be+Worth+Your+Money%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Will+Xeris+Pharmaceuticals%2C+Inc.+%28NASDAQ%3AXERS%29+in+2020+Be+Worth+Your+Money%3F %0A%0A https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://marketingsentinel.com/2020/11/28/glycomimetics-inc-nasdaqglyc-performance-review-and-growth-outlook/">GlycoMimetics, Inc. (NASDAQ:GLYC): Performance Review And Growth Outlook</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://marketingsentinel.com/2020/11/28/repro-med-systems-inc-nasdaqkrmd-stock-performance-and-outlook/">Repro Med Systems, Inc. (NASDAQ:KRMD) Stock: Performance and Outlook</a></div></div></div>            <div class="author-box-wrap"><a href="https://marketingsentinel.com/author/isaac-mitchell/"><img alt='' src='https://secure.gravatar.com/avatar/010e23566e0925f748b0b16ba274d764?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/010e23566e0925f748b0b16ba274d764?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://marketingsentinel.com/author/isaac-mitchell/">Isaac Mitchell</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Isaac Mitchell"></span><meta itemprop="datePublished" content="2020-11-28T18:00:00+00:00"><meta itemprop="dateModified" content="2020-11-28T18:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://marketingsentinel.com/2020/11/28/will-xeris-pharmaceuticals-inc-nasdaqxers-in-2020-be-worth-your-money/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg"></span><meta itemprop="name" content="Marketing Sentinel"></span><meta itemprop="headline " content="Will Xeris Pharmaceuticals, Inc. (NASDAQ:XERS) in 2020 Be Worth Your Money?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketingsentinel.com/wp-content/uploads/2020/04/58.jpg"><meta itemprop="width" content="301"><meta itemprop="height" content="167"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_2c5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_2c5" ><script>var block_tdi_3_2c5 = new tdBlock();
block_tdi_3_2c5.id = "tdi_3_2c5";
block_tdi_3_2c5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_2c5","td_column_number":3,"live_filter_cur_post_id":67200,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_2c5","tdc_css_class_style":"tdi_3_2c5_rand_style"}';
block_tdi_3_2c5.td_column_number = "3";
block_tdi_3_2c5.block_type = "td_block_related_posts";
block_tdi_3_2c5.post_count = "6";
block_tdi_3_2c5.found_posts = "2517";
block_tdi_3_2c5.header_color = "";
block_tdi_3_2c5.ajax_pagination_infinite_stop = "";
block_tdi_3_2c5.max_num_pages = "420";
tdBlocksArray.push(block_tdi_3_2c5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_f1c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_2c5" href="#">RELATED ARTICLES</a><a id="tdi_5_f21" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_2c5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_2c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/28/tpi-composites-inc-nasdaqtpic-stock-could-reward-investors-with-a-15-19-gain/" rel="bookmark" class="td-image-wrap " title="TPI Composites, Inc. (NASDAQ:TPIC) Stock Could Reward Investors With a 15.19% Gain" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TPI Composites, Inc. (NASDAQ:TPIC) Stock Could Reward Investors With a 15.19% Gain" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/70.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/company/" class="td-post-category">Company</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/28/tpi-composites-inc-nasdaqtpic-stock-could-reward-investors-with-a-15-19-gain/" rel="bookmark" title="TPI Composites, Inc. (NASDAQ:TPIC) Stock Could Reward Investors With a 15.19% Gain">TPI Composites, Inc. (NASDAQ:TPIC) Stock Could Reward Investors With a 15.19% Gain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/28/duck-creek-technologies-inc-nasdaqdct-the-stock-for-success-over-the-next-few-months/" rel="bookmark" class="td-image-wrap " title="Duck Creek Technologies, Inc. (NASDAQ:DCT): The Stock for Success Over the Next Few Months" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Duck Creek Technologies, Inc. (NASDAQ:DCT): The Stock for Success Over the Next Few Months" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/62.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/company/" class="td-post-category">Company</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/28/duck-creek-technologies-inc-nasdaqdct-the-stock-for-success-over-the-next-few-months/" rel="bookmark" title="Duck Creek Technologies, Inc. (NASDAQ:DCT): The Stock for Success Over the Next Few Months">Duck Creek Technologies, Inc. (NASDAQ:DCT): The Stock for Success Over the Next Few Months</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/28/orbc-stock-forecast-2020-orbcomm-inc-remains-weak-with-9-4-downnside/" rel="bookmark" class="td-image-wrap " title="ORBC Stock Forecast 2020: ORBCOMM Inc. Remains Weak with -9.4% Downnside" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ORBC Stock Forecast 2020: ORBCOMM Inc. Remains Weak with -9.4% Downnside" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/54.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/company/" class="td-post-category">Company</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/28/orbc-stock-forecast-2020-orbcomm-inc-remains-weak-with-9-4-downnside/" rel="bookmark" title="ORBC Stock Forecast 2020: ORBCOMM Inc. Remains Weak with -9.4% Downnside">ORBC Stock Forecast 2020: ORBCOMM Inc. Remains Weak with -9.4% Downnside</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/28/is-texas-capital-bancshares-inc-nasdaqtcbi-stock-ready-for-a-higher-run-in-its-share-price/" rel="bookmark" class="td-image-wrap " title="Is Texas Capital Bancshares, Inc. (NASDAQ:TCBI) Stock Ready for a Higher Run in its Share Price?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is Texas Capital Bancshares, Inc. (NASDAQ:TCBI) Stock Ready for a Higher Run in its Share Price?" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/46.jpg"  width="218" height="115" /></a></div>                <a href="https://marketingsentinel.com/company/" class="td-post-category">Company</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/28/is-texas-capital-bancshares-inc-nasdaqtcbi-stock-ready-for-a-higher-run-in-its-share-price/" rel="bookmark" title="Is Texas Capital Bancshares, Inc. (NASDAQ:TCBI) Stock Ready for a Higher Run in its Share Price?">Is Texas Capital Bancshares, Inc. (NASDAQ:TCBI) Stock Ready for a Higher Run in its Share Price?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/28/will-banco-bbva-argentina-s-a-nysebbar-in-2020-be-worth-your-money/" rel="bookmark" class="td-image-wrap " title="Will Banco BBVA Argentina S.A. (NYSE:BBAR) in 2020 Be Worth Your Money?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will Banco BBVA Argentina S.A. (NYSE:BBAR) in 2020 Be Worth Your Money?" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/38.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/company/" class="td-post-category">Company</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/28/will-banco-bbva-argentina-s-a-nysebbar-in-2020-be-worth-your-money/" rel="bookmark" title="Will Banco BBVA Argentina S.A. (NYSE:BBAR) in 2020 Be Worth Your Money?">Will Banco BBVA Argentina S.A. (NYSE:BBAR) in 2020 Be Worth Your Money?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/28/odonate-therapeutics-inc-nasdaqodt-the-stock-for-success-over-the-next-few-months/" rel="bookmark" class="td-image-wrap " title="Odonate Therapeutics, Inc. (NASDAQ:ODT): The Stock for Success Over the Next Few Months" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Odonate Therapeutics, Inc. (NASDAQ:ODT): The Stock for Success Over the Next Few Months" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/52.jpg"  width="218" height="115" /></a></div>                <a href="https://marketingsentinel.com/company/" class="td-post-category">Company</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/28/odonate-therapeutics-inc-nasdaqodt-the-stock-for-success-over-the-next-few-months/" rel="bookmark" title="Odonate Therapeutics, Inc. (NASDAQ:ODT): The Stock for Success Over the Next Few Months">Odonate Therapeutics, Inc. (NASDAQ:ODT): The Stock for Success Over the Next Few Months</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_2c5" data-td_block_id="tdi_3_2c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_2c5" data-td_block_id="tdi_3_2c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6_0c0 td_block_template_1 ">

<style>
/* custom css */
.tdi_6_0c0.td-a-rec-img,
				.tdi_6_0c0 .td-adspot-title{
				    text-align: left;
				}.tdi_6_0c0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_6_0c0 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget tdi_7_e1b td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7_e1b" ><script>var block_tdi_7_e1b = new tdBlock();
block_tdi_7_e1b.id = "tdi_7_e1b";
block_tdi_7_e1b.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"__","category_ids":"-15, -16, -17, -18, -201","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_e1b","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_e1b","tdc_css_class_style":"tdi_7_e1b_rand_style"}';
block_tdi_7_e1b.td_column_number = "1";
block_tdi_7_e1b.block_type = "td_block_21";
block_tdi_7_e1b.post_count = "3";
block_tdi_7_e1b.found_posts = "70";
block_tdi_7_e1b.header_color = "#";
block_tdi_7_e1b.ajax_pagination_infinite_stop = "";
block_tdi_7_e1b.max_num_pages = "24";
tdBlocksArray.push(block_tdi_7_e1b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent News</span></h4></div><div id=tdi_7_e1b class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/27/u-s-indices-took-different-directions-on-wednesday-sector-rotation-reversed/" rel="bookmark" class="td-image-wrap " title="U.S. Indices Took Different Directions On Wednesday, Sector Rotation Reversed" ><img class="entry-thumb" src="" alt="" title="U.S. Indices Took Different Directions On Wednesday, Sector Rotation Reversed" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/69-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/27/u-s-indices-took-different-directions-on-wednesday-sector-rotation-reversed/" rel="bookmark" title="U.S. Indices Took Different Directions On Wednesday, Sector Rotation Reversed">U.S. Indices Took Different Directions On Wednesday, Sector Rotation Reversed</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://marketingsentinel.com/us-market-overview/" class="td-post-category">US Market Overview</a>                    <span class="td-post-author-name"><a href="https://marketingsentinel.com/author/admin/">Admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T13:16:16+00:00" >November 27, 2020</time></span>                    <span class="td-module-comments"><a href="https://marketingsentinel.com/2020/11/27/u-s-indices-took-different-directions-on-wednesday-sector-rotation-reversed/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Wall Street ended Wednesday in dispersed order on the eve of Thanksgiving, a public holiday for the U.S. stock market. The Dow Jones and...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/25/boeing-ba-tesla-tsla-alphabet-googl-jd-com-jd-abercrombie-fitch-anf-stocks-gained/" rel="bookmark" class="td-image-wrap " title="Boeing (BA), Tesla (TSLA), Alphabet (GOOGL), JD.com (JD), Abercrombie &#038; Fitch (ANF) Stocks Gained" ><img class="entry-thumb" src="" alt="" title="Boeing (BA), Tesla (TSLA), Alphabet (GOOGL), JD.com (JD), Abercrombie &#038; Fitch (ANF) Stocks Gained" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/47-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/25/boeing-ba-tesla-tsla-alphabet-googl-jd-com-jd-abercrombie-fitch-anf-stocks-gained/" rel="bookmark" title="Boeing (BA), Tesla (TSLA), Alphabet (GOOGL), JD.com (JD), Abercrombie &#038; Fitch (ANF) Stocks Gained">Boeing (BA), Tesla (TSLA), Alphabet (GOOGL), JD.com (JD), Abercrombie &#038; Fitch (ANF) Stocks Gained</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://marketingsentinel.com/stocks-briefing/" class="td-post-category">Stocks Briefing</a>                    <span class="td-post-author-name"><a href="https://marketingsentinel.com/author/admin/">Admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-25T15:13:37+00:00" >November 25, 2020</time></span>                    <span class="td-module-comments"><a href="https://marketingsentinel.com/2020/11/25/boeing-ba-tesla-tsla-alphabet-googl-jd-com-jd-abercrombie-fitch-anf-stocks-gained/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    The Boeing Company (BA) rose by +3.3 percent on Tuesday as the European regulator is also paving the way for the 737 MAX to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/11/24/oil-rose-further-on-monday-while-gold-retreated/" rel="bookmark" class="td-image-wrap " title="Oil Rose Further On Monday While Gold Retreated" ><img class="entry-thumb" src="" alt="" title="Oil Rose Further On Monday While Gold Retreated" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/48-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/11/24/oil-rose-further-on-monday-while-gold-retreated/" rel="bookmark" title="Oil Rose Further On Monday While Gold Retreated">Oil Rose Further On Monday While Gold Retreated</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://marketingsentinel.com/stocks-briefing/" class="td-post-category">Stocks Briefing</a>                    <span class="td-post-author-name"><a href="https://marketingsentinel.com/author/admin/">Admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T17:09:03+00:00" >November 24, 2020</time></span>                    <span class="td-module-comments"><a href="https://marketingsentinel.com/2020/11/24/oil-rose-further-on-monday-while-gold-retreated/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Growth in oil prices continued on Monday, November 23, following a positive trading session at the end of last week.

News of the positive results...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget advads_ad_widget-2 marke-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="marke-965584900"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="9287062694" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://marketingsentinel.com/"><img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Marketing Sentinel is a free online newspaper packed with exclusive content, news, articles and much more! The information agency "Marketing Sentinel" was established at the end of 2004. Its founder and leader is Lewis Roberts. IA "Marketing Sentinel" seeks to provide the news and analytical information to both American and foreign audiences, events and events in the USA and all over the world reliably, objectively and promptly.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@marketingsentinel.com">contact@marketingsentinel.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_63861 "  data-class-id="63861" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_63861" class="cp-popup-container cp-popup-live-wrap cp_style_63861 cp-module-modal_popup  " data-style="cp_style_63861" data-module-type="modal_popup" data-class-id="63861" data-styleslug="co-reg">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '63861' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '63861' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;5&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_63861' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Co Reg" data-module-type="modal_popup"  data-step="1"  data-width="800" data-mobile-width="320" data-height="500" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_close_image-0-63861" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://marketingsentinel.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-0-63861" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p>Get The Best Stocks To Trade Every Day!</p></div></div>
</div><div id="cp_sub_heading-0-63861" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Join now to get the Marketingsentinel.com pre-market morning brief 100% free</p></div></div>
</div><div id="cp_email-0-63861" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here" placeholder="Enter your email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-63861" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/773-h4YHCbb-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="true">Yes, Sign Me Up!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-0-63861" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>We do not sell or share your information with anyone.</p></div></div>
</div><div id="cp_google_recaptcha-1-63861" class="cp-field-html-data    {{animation}} cp-hidden-input-field cp-google-recaptcha-field" data-type="cp_google_recaptcha" data-field-title="Recaptcha" >
	
	<input type="hidden" class="cp-target cp-field-element cp-form-field cp-google-recaptcha " name="cp_google_recaptcha_verify" value="6LdapuwZAAAAAJpUwhQcsNo44rPg0LkLZLbNeHHZ" placeholder="recaptcha field" />
	
	<span class="recaptcha-msg-error error"></span>
	<div class="g-recaptcha" data-sitekey= "6LdapuwZAAAAAJpUwhQcsNo44rPg0LkLZLbNeHHZ"></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="November 28, 2020" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_63861' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="63861" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5fc2deb12ab3b
    -->

    <link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-63861-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2CNormal%2C700%2CInherit%2C&#038;ver=1.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/marketingsentinel.com\/wp-admin\/admin-ajax.php","ajax_nonce":"dfdedf577d","assets_url":"https:\/\/marketingsentinel.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://marketingsentinel.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.3' id='cp-popup-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.5.3' id='cp-google-recaptcha-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>