<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Weak fundamental momentum pushes BRF S.A. (BRFS) lower | Marketing Sentinel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://marketingsentinel.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Feed" href="https://marketingsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Comments Feed" href="https://marketingsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marketing Sentinel &raquo; Weak fundamental momentum pushes BRF S.A. (BRFS) lower Comments Feed" href="https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marketingsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- marketingsentinel.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://marketingsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://marketingsentinel.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://marketingsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marketingsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marketingsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small Cap Stock SuRo Capital Corp. (SSSS) is a Buy &#8211; Analysts' href='https://marketingsentinel.com/2020/09/30/small-cap-stock-suro-capital-corp-ssss-is-a-buy-analysts/' />
<link rel='next' title='How is the US Foods Holding Corp. (NYSE:USFD) performance outlook for the coming months?' href='https://marketingsentinel.com/2020/09/30/how-is-the-us-foods-holding-corp-nyseusfd-performance-outlook-for-the-coming-months/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/" />
<link rel='shortlink' href='https://marketingsentinel.com/?p=36461' />
<link rel="alternate" type="application/json+oembed" href="https://marketingsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F09%2F30%2Fweak-fundamental-momentum-pushes-brf-s-a-brfs-lower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marketingsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F09%2F30%2Fweak-fundamental-momentum-pushes-brf-s-a-brfs-lower%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/marketingsentinel.com\/wp-admin\/","wpRestNonce":"63496e74e7","wpRestUrl":"https:\/\/marketingsentinel.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-164753447-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-164753447-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://marketingsentinel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://marketingsentinel.com/top-story/",
                    "name": "Top Story"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/",
                    "name": "Weak fundamental momentum pushes BRF S.A. (BRFS) lower"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://marketingsentinel.com/wp-content/uploads/2017/08/cropped-имени-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-36461 single-format-standard td-standard-pack weak-fundamental-momentum-pushes-brf-s-a-brfs-lower global-block-template-1 td-magazine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-297"><a href="https://marketingsentinel.com/top-story/">Top Story</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://marketingsentinel.com/business/">Business</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://marketingsentinel.com/company/">Company</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://marketingsentinel.com/science/">Science</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://marketingsentinel.com/technologies/">Technologies</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://marketingsentinel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 30, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-295"><a href="https://marketingsentinel.com/">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135"><a href="https://marketingsentinel.com/our-team/">Our Team</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136"><a href="https://marketingsentinel.com/contact-us/">Contact Us</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137"><a href="https://marketingsentinel.com/about-us/">About Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://marketingsentinel.com/">
                <img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt=""/>
                <span class="td-visual-hidden">Marketing Sentinel</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_757 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_757.td-a-rec-img,
				.tdi_1_757 .td-adspot-title{
				    text-align: left;
				}.tdi_1_757.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_757 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="2101873091"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://marketingsentinel.com/">
            <img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-297"><a href="https://marketingsentinel.com/top-story/">Top Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="https://marketingsentinel.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-132"><a href="https://marketingsentinel.com/company/">Company</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133"><a href="https://marketingsentinel.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134"><a href="https://marketingsentinel.com/technologies/">Technologies</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://marketingsentinel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-36461" class="post-36461 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story tag-brf-s-a-brfs tag-brfs-stock tag-nysebrfs" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://marketingsentinel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Story" class="entry-crumb" href="https://marketingsentinel.com/top-story/">Top Story</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Weak fundamental momentum pushes BRF S.A. (BRFS) lower</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://marketingsentinel.com/top-story/">Top Story</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Weak fundamental momentum pushes BRF S.A. (BRFS) lower</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://marketingsentinel.com/author/ulysses-erickson/">Ulysses Erickson</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" >September 30, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F09%2F30%2Fweak-fundamental-momentum-pushes-brf-s-a-brfs-lower%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Weak+fundamental+momentum+pushes+BRF+S.A.+%28BRFS%29+lower&url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F09%2F30%2Fweak-fundamental-momentum-pushes-brf-s-a-brfs-lower%2F&via=Marketing+Sentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/&amp;media=https://marketingsentinel.com/wp-content/uploads/2020/04/64.jpg&description=Weak+fundamental+momentum+pushes+BRF+S.A.+%28BRFS%29+lower">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Weak+fundamental+momentum+pushes+BRF+S.A.+%28BRFS%29+lower %0A%0A https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <div class="marke-amp-before-content" id="marke-2092622350"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-before-content" id="marke-288360685"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>BRF S.A. (NYSE:BRFS) has a beta value of 1.38 and has seen 1,738,948 shares traded in the last trading session. The company, currently valued at $2.77 Billion, closed the last trade at $3.23 per share which meant it lost -$0.12 on the day or -3.58% during that session. The BRFS stock price is -191.02% off its 52-week high price of $9.4 and 29.72% above the 52-week low of $2.27. If we look at the company&#8217;s 10-day average daily trading volume, we find that it stood at 2.48 Million shares traded. The 3-month trading volume is 2.78 Million shares.</p>
<p>The consensus among analysts is that BRF S.A. (BRFS) is an Overweight stock at the moment, with a recommendation rating of 2.2. 1 analysts rate the stock as a Sell, while none rate it as Overweight. 5 out of 12 have rated it as a Hold, with 6 advising it as a Buy. None have rated the stock as Underweight. The expected earnings per share for the stock is $0.05.</p>
<h1>BRF S.A. (NYSE:BRFS) trade information</h1>
<p>Despite being -3.58% in the red today, the stock has traded in the green over the last five days, with the highest price hit on Wednesday, Sep 23 when the BRFS stock price touched $3.71-1 or saw a rise of 12.94%. Year-to-date, BRF S.A. shares have moved -62.87%, while the 5-day performance has seen it change -14.32%. Over the past 30 days, the shares of BRF S.A. (NYSE:BRFS) have changed -12.94%. Short interest in the company has seen 2.74 Million shares shorted with days to cover at 0.99.</p><div class="marke-amp-4-para" id="marke-1715488233"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-2nd-para" id="marke-1796411475"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Wall Street analysts have a consensus price target for the stock at $4.86, which means that the shares&#8217; value could jump 50.46% from current levels. The projected low price target is $3.55 while the price target rests at a high of $5.58. In that case, then, we find that the current price level is +72.76% off the targeted high while a plunge would see the stock lose 9.91% from current levels.</p>
<h2>BRF S.A. (BRFS) estimates and forecasts</h2>
<p>Figures show that BRF S.A. shares have underperformed across the wider relevant industry. The company&#8217;s shares have gained +11.38% over the past 6 months, with this year growth rate of -33.33%, compared to 5% for the industry. Other than that, the company has, however, lowered its growth outlook for the 2020 fiscal year revenue. Growth estimates for the current quarter are -64.3% and -71.4% for the next quarter. Revenue growth from the last financial year stood is estimated to be -13.8%.</p>
<p>3 analysts offering their estimates for the company have set an average revenue estimate of $1.82 Billion for the current quarter. 3 have an estimated revenue figure of $1.99 Billion for the next quarter concluding in December 01, 2020. Year-ago sales stood $1.83 Billion and $2.26 Billion respectively for this quarter and the next, and analysts expect sales will grow by -0.5% for the current quarter and -11.6% for the next.</p><div class="marke-amp-6-para" id="marke-117354987"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-5th-para" id="marke-522135453"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>If we evaluate the company&#8217;s growth over the last 5-year and for the next 5-year period, we find that annual earnings growth was -9.4% over the past 5 years. Earnings growth for 2020 is a modest +157.9% while over the next 5 years, the company&#8217;s earnings are expected to increase by -11.2%.</p>
<h2>BRF S.A. (NYSE:BRFS)&#8217;s Major holders</h2>
<p>Insiders own 0% of the company shares, while shares held by institutions stand at 11.47% with a share float percentage of 11.47%. Investors are also buoyed by the number of investors in a company, with BRF S.A. having a total of 201 institutions that hold shares in the company. The top two institutional holders are Wells Fargo &#038; Company with over 20.16 Million shares worth more than $80.04 Million. As of June 29, 2020, Wells Fargo &#038; Company held 2.48% of shares outstanding.</p>
<p>The other major institutional holder is Macquarie Group Limited, with the holding of over 9.62 Million shares as of June 29, 2020. The firm&#8217;s total holdings are worth over $38.18 Million and represent 1.18% of shares outstanding.</p><div class="marke-amp-inarticle" id="marke-287914575"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="marke-8th-para" id="marke-1673610689"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div class="marke-after-content" id="marke-1942618136"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="2101873091" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="marke-amp-after-content" id="marke-540910911"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="2101873091"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://marketingsentinel.com/tag/brf-s-a-brfs/">BRF S.A. (BRFS)</a></li><li><a href="https://marketingsentinel.com/tag/brfs-stock/">BRFS stock</a></li><li><a href="https://marketingsentinel.com/tag/nysebrfs/">NYSE:BRFS</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F09%2F30%2Fweak-fundamental-momentum-pushes-brf-s-a-brfs-lower%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Weak+fundamental+momentum+pushes+BRF+S.A.+%28BRFS%29+lower&url=https%3A%2F%2Fmarketingsentinel.com%2F2020%2F09%2F30%2Fweak-fundamental-momentum-pushes-brf-s-a-brfs-lower%2F&via=Marketing+Sentinel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/&amp;media=https://marketingsentinel.com/wp-content/uploads/2020/04/64.jpg&description=Weak+fundamental+momentum+pushes+BRF+S.A.+%28BRFS%29+lower">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Weak+fundamental+momentum+pushes+BRF+S.A.+%28BRFS%29+lower %0A%0A https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://marketingsentinel.com/2020/09/30/small-cap-stock-suro-capital-corp-ssss-is-a-buy-analysts/">Small Cap Stock SuRo Capital Corp. (SSSS) is a Buy &#8211; Analysts</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://marketingsentinel.com/2020/09/30/how-is-the-us-foods-holding-corp-nyseusfd-performance-outlook-for-the-coming-months/">How is the US Foods Holding Corp. (NYSE:USFD) performance outlook for the coming months?</a></div></div></div>            <div class="author-box-wrap"><a href="https://marketingsentinel.com/author/ulysses-erickson/"><img alt='' src='https://secure.gravatar.com/avatar/79765832da971eaeddfbc7db0f3dd813?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/79765832da971eaeddfbc7db0f3dd813?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://marketingsentinel.com/author/ulysses-erickson/">Ulysses Erickson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ulysses Erickson"></span><meta itemprop="datePublished" content="2020-09-30T15:00:00+00:00"><meta itemprop="dateModified" content="2020-09-30T15:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-brf-s-a-brfs-lower/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg"></span><meta itemprop="name" content="Marketing Sentinel"></span><meta itemprop="headline " content="Weak fundamental momentum pushes BRF S.A. (BRFS) lower"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://marketingsentinel.com/wp-content/uploads/2020/04/64.jpg"><meta itemprop="width" content="301"><meta itemprop="height" content="167"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_435 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_435" ><script>var block_tdi_3_435 = new tdBlock();
block_tdi_3_435.id = "tdi_3_435";
block_tdi_3_435.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_435","td_column_number":3,"live_filter_cur_post_id":36461,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_435","tdc_css_class_style":"tdi_3_435_rand_style"}';
block_tdi_3_435.td_column_number = "3";
block_tdi_3_435.block_type = "td_block_related_posts";
block_tdi_3_435.post_count = "6";
block_tdi_3_435.found_posts = "2026";
block_tdi_3_435.header_color = "";
block_tdi_3_435.ajax_pagination_infinite_stop = "";
block_tdi_3_435.max_num_pages = "338";
tdBlocksArray.push(block_tdi_3_435);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_388" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_435" href="#">RELATED ARTICLES</a><a id="tdi_5_46f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_435" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_435 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/09/30/investor-confidence-returns-after-gerdau-s-a-nyseggb-share-prices-gain-0-2/" rel="bookmark" class="td-image-wrap " title="Investor confidence returns after Gerdau S.A. (NYSE:GGB) share prices gain $0.2" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Investor confidence returns after Gerdau S.A. (NYSE:GGB) share prices gain $0.2" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/45.jpg"  width="218" height="115" /></a></div>                <a href="https://marketingsentinel.com/top-story/" class="td-post-category">Top Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/09/30/investor-confidence-returns-after-gerdau-s-a-nyseggb-share-prices-gain-0-2/" rel="bookmark" title="Investor confidence returns after Gerdau S.A. (NYSE:GGB) share prices gain $0.2">Investor confidence returns after Gerdau S.A. (NYSE:GGB) share prices gain $0.2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/09/30/why-should-you-add-highwoods-properties-inc-hiw-to-your-portfolio/" rel="bookmark" class="td-image-wrap " title="Why should you add Highwoods Properties, Inc. (HIW) to your portfolio?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why should you add Highwoods Properties, Inc. (HIW) to your portfolio?" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/54.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/top-story/" class="td-post-category">Top Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/09/30/why-should-you-add-highwoods-properties-inc-hiw-to-your-portfolio/" rel="bookmark" title="Why should you add Highwoods Properties, Inc. (HIW) to your portfolio?">Why should you add Highwoods Properties, Inc. (HIW) to your portfolio?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-medical-properties-trust-inc-mpw-lower/" rel="bookmark" class="td-image-wrap " title="Weak fundamental momentum pushes Medical Properties Trust, Inc. (MPW) lower" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Weak fundamental momentum pushes Medical Properties Trust, Inc. (MPW) lower" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/65.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/top-story/" class="td-post-category">Top Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/09/30/weak-fundamental-momentum-pushes-medical-properties-trust-inc-mpw-lower/" rel="bookmark" title="Weak fundamental momentum pushes Medical Properties Trust, Inc. (MPW) lower">Weak fundamental momentum pushes Medical Properties Trust, Inc. (MPW) lower</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/09/30/medium-cap-stock-ares-capital-corporation-arcc-is-a-buy-analysts/" rel="bookmark" class="td-image-wrap " title="Medium Cap Stock Ares Capital Corporation (ARCC) is a Buy &#8211; Analysts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Medium Cap Stock Ares Capital Corporation (ARCC) is a Buy &#8211; Analysts" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/67.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/top-story/" class="td-post-category">Top Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/09/30/medium-cap-stock-ares-capital-corporation-arcc-is-a-buy-analysts/" rel="bookmark" title="Medium Cap Stock Ares Capital Corporation (ARCC) is a Buy &#8211; Analysts">Medium Cap Stock Ares Capital Corporation (ARCC) is a Buy &#8211; Analysts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/09/30/investor-confidence-shakens-after-levi-strauss-co-nyselevi-share-prices-loss-0-28/" rel="bookmark" class="td-image-wrap " title="Investor confidence shakens after Levi Strauss &#038; Co. (NYSE:LEVI) share prices loss -$0.28" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Investor confidence shakens after Levi Strauss &#038; Co. (NYSE:LEVI) share prices loss -$0.28" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/54.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/top-story/" class="td-post-category">Top Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/09/30/investor-confidence-shakens-after-levi-strauss-co-nyselevi-share-prices-loss-0-28/" rel="bookmark" title="Investor confidence shakens after Levi Strauss &#038; Co. (NYSE:LEVI) share prices loss -$0.28">Investor confidence shakens after Levi Strauss &#038; Co. (NYSE:LEVI) share prices loss -$0.28</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/09/30/why-should-you-add-shopify-inc-shop-to-your-portfolio/" rel="bookmark" class="td-image-wrap " title="Why should you add Shopify Inc. (SHOP) to your portfolio?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why should you add Shopify Inc. (SHOP) to your portfolio?" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/65.jpg"  width="218" height="121" /></a></div>                <a href="https://marketingsentinel.com/top-story/" class="td-post-category">Top Story</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/09/30/why-should-you-add-shopify-inc-shop-to-your-portfolio/" rel="bookmark" title="Why should you add Shopify Inc. (SHOP) to your portfolio?">Why should you add Shopify Inc. (SHOP) to your portfolio?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_435" data-td_block_id="tdi_3_435"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_435" data-td_block_id="tdi_3_435"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_6_307 td_block_template_1 ">

<style>
/* custom css */
.tdi_6_307.td-a-rec-img,
				.tdi_6_307 .td-adspot-title{
				    text-align: left;
				}.tdi_6_307.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_6_307 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="9287062694"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside id="recent-posts-3" class="td_block_template_1 widget recent-posts-3 widget_recent_entries">		<h4 class="block-title"><span>Popular Articles</span></h4>		<ul>
											<li>
					<a href="https://marketingsentinel.com/2020/09/30/medium-cap-stock-ares-capital-corporation-arcc-is-a-buy-analysts/">Medium Cap Stock Ares Capital Corporation (ARCC) is a Buy &#8211; Analysts</a>
									</li>
											<li>
					<a href="https://marketingsentinel.com/2020/09/30/why-buy-stock-in-qualcomm-incorporated-qcom-2/">Why Buy stock in QUALCOMM Incorporated (QCOM)?</a>
									</li>
											<li>
					<a href="https://marketingsentinel.com/2020/09/30/invitation-homes-inc-invh-what-is-good-about-stock/">Invitation Homes Inc. (INVH): What is good about stock?</a>
									</li>
											<li>
					<a href="https://marketingsentinel.com/2020/09/30/shares-in-paypal-holdings-inc-pypl-81-86-up-ytd-what-now/">Shares in PayPal Holdings, Inc. (PYPL) 81.86% up, YTD, What Now?</a>
									</li>
											<li>
					<a href="https://marketingsentinel.com/2020/09/30/an-in-depth-look-at-the-weyerhaeuser-company-wy-stock/">An in-depth look at the Weyerhaeuser Company (WY) stock</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget advads_ad_widget-2 marke-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="9287062694" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://marketingsentinel.com/"><img src="https://marketingsentinel.com/wp-content/uploads/2020/03/pp-logo-300x83.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Marketing Sentinel is a free online newspaper packed with exclusive content, news, articles and much more! The information agency "Marketing Sentinel" was established at the end of 2004. Its founder and leader is Lewis Roberts. IA "Marketing Sentinel" seeks to provide the news and analytical information to both American and foreign audiences, events and events in the USA and all over the world reliably, objectively and promptly.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@marketingsentinel.com">contact@marketingsentinel.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_8_b9f td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_b9f" ><script>var block_tdi_8_b9f = new tdBlock();
block_tdi_8_b9f.id = "tdi_8_b9f";
block_tdi_8_b9f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8_b9f","tdc_css_class":"tdi_8_b9f","tdc_css_class_style":"tdi_8_b9f_rand_style"}';
block_tdi_8_b9f.td_column_number = "1";
block_tdi_8_b9f.block_type = "td_block_7";
block_tdi_8_b9f.post_count = "3";
block_tdi_8_b9f.found_posts = "8412";
block_tdi_8_b9f.header_color = "";
block_tdi_8_b9f.ajax_pagination_infinite_stop = "";
block_tdi_8_b9f.max_num_pages = "2804";
tdBlocksArray.push(block_tdi_8_b9f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_8_b9f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/08/10/investor-confidence-returns-after-spirit-airlines-inc-nysesave-share-prices-gain-0-95/" rel="bookmark" class="td-image-wrap " title="Investor confidence returns after Spirit Airlines, Inc. (NYSE:SAVE) share prices gain $0.95" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Investor confidence returns after Spirit Airlines, Inc. (NYSE:SAVE) share prices gain $0.95" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/55.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/08/10/investor-confidence-returns-after-spirit-airlines-inc-nysesave-share-prices-gain-0-95/" rel="bookmark" title="Investor confidence returns after Spirit Airlines, Inc. (NYSE:SAVE) share prices gain $0.95">Investor confidence returns after Spirit Airlines, Inc. (NYSE:SAVE) share prices gain...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T19:00:00+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/08/10/ballard-power-systems-inc-nasdaqbldp-forecast-to-gain-35-42-to-hit-consensus-price-target/" rel="bookmark" class="td-image-wrap " title="Ballard Power Systems Inc. (NASDAQ:BLDP) Forecast to gain 35.42% to hit Consensus price target" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ballard Power Systems Inc. (NASDAQ:BLDP) Forecast to gain 35.42% to hit Consensus price target" data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/56.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/08/10/ballard-power-systems-inc-nasdaqbldp-forecast-to-gain-35-42-to-hit-consensus-price-target/" rel="bookmark" title="Ballard Power Systems Inc. (NASDAQ:BLDP) Forecast to gain 35.42% to hit Consensus price target">Ballard Power Systems Inc. (NASDAQ:BLDP) Forecast to gain 35.42% to hit...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T19:00:00+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://marketingsentinel.com/2020/08/10/shares-of-mgm-resorts-international-nysemgm-gained-33-7-in-a-month/" rel="bookmark" class="td-image-wrap " title="Shares of MGM Resorts International (NYSE:MGM) gained 33.7% in a month." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Shares of MGM Resorts International (NYSE:MGM) gained 33.7% in a month." data-type="image_tag" data-img-url="https://marketingsentinel.com/wp-content/uploads/2020/04/59.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://marketingsentinel.com/2020/08/10/shares-of-mgm-resorts-international-nysemgm-gained-33-7-in-a-month/" rel="bookmark" title="Shares of MGM Resorts International (NYSE:MGM) gained 33.7% in a month.">Shares of MGM Resorts International (NYSE:MGM) gained 33.7% in a month.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T19:00:00+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_9_a4b widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_a4b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://marketingsentinel.com/technologies/"><span class="td-cat-name">Technologies</span><span class="td-cat-no">2073</span></a></li><li><a href="https://marketingsentinel.com/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">2057</span></a></li><li><a href="https://marketingsentinel.com/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">2027</span></a></li><li><a href="https://marketingsentinel.com/company/"><span class="td-cat-name">Company</span><span class="td-cat-no">2019</span></a></li><li><a href="https://marketingsentinel.com/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">2014</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5f74b3cf4b329
    -->

    <script type='text/javascript' src='https://marketingsentinel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://marketingsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>